[concurrency-interest] Why not J2SE 5?

Brian Goetz brian@quiotix.com
Mon, 06 Dec 2004 09:50:51 -0500


> I wish jdk1.5 had the option of compiling into at least jdk1.4 byte
> code.  So even though production systems still need to stay with 1.4,
> development can start moving to 1.5.

You might check out retroweaver, which can turn 1.5 bytecode back into 
something that executes on 1.4 (within limits.)