[concurrency-interest] Why not J2SE 5?

Gary Gregory ggregory@seagullsoftware.com
Mon, 6 Dec 2004 15:05:13 -0500


Doung wrote: "1. No J2SE 5 JVMs on some platforms
   Does anyone know the details of upcoming support on
    * Eclipse"

AFAIK, 1.5 support is slated for Eclipse version 3.1. In the current
milestone release, 3.1M3, 1.5 support is only partial.

Gary