[concurrency-interest] concurrency package

Dawid Kurzyniec dawidk at mathcs.emory.edu
Sun Mar 19 11:23:19 EST 2006


kshitija Apte wrote:
> Hey there,
>        I just came across this technology.
> We(My company) are currently using jdk1.4.2.
> Concurrency requires 1.5 or next versions right?
> Is there any way that we can get only concurrency package w/o 
> upgrading jdk?
> I heard/read Sun is giving the only concurrency package.
>  Could you please add anything to this?Or can anyone suggest the 
> correct option?
> Thanks in advance
> Really appreciated

This is what you need:

http://dcl.mathcs.emory.edu/util/backport-util-concurrent/

You may also want to take look at:

http://retroweaver.sourceforge.net/

Regards,
Dawid



More information about the Concurrency-interest mailing list