[concurrency-interest] Java 6 support in backport-concurrent

Dhanji R. Prasanna dhanji at gmail.com
Tue Aug 14 21:53:01 EDT 2007


On 8/15/07, Geoffrey Wiseman <geoffrey.wiseman at gmail.com> wrote:
>
> On 8/14/07, Greg Luck <gluck at gregluck.com> wrote:
> >
> > Ehcache uses backport-concurrent. The package names are backport
> > concurrent. I could change to JDK 1.5 j.u.c  by not using
> > backport-concurrent but then lose JDK1.4 support.
> >
>
> If only there were a commons-concurrency, or a scf4j.  ;)
>

=)

I believe there is a springframework abstraction for Executors pluggable
with quartz for <5.0 jres... not sure if this helps with Greg's problem
though??

Dhanji.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/attachments/20070815/89f637c3/attachment.html 


More information about the Concurrency-interest mailing list