[concurrency-interest] Rename compoundOp -> compositeOp

David J. Biesack David.Biesack at sas.com
Mon Jan 28 15:36:53 EST 2008

I did not see any feedback on this earlier suggestion. Perhaps it got lost in the "with"/fluent API discussion:

   Rename CommonOps.compoundOp as CommonOps.compositeOp as per the well-known Composite design pattern.


David J. Biesack     SAS Institute Inc.
(919) 531-7771       SAS Campus Drive
http://www.sas.com   Cary, NC 27513

More information about the Concurrency-interest mailing list