[concurrency-interest] jsr166y.forkjoin API comments

Tim Peierls tim at peierls.net
Tue Jan 29 11:11:01 EST 2008


On Jan 29, 2008 10:14 AM, David J. Biesack <David.Biesack at sas.com> wrote:

> I originally suggested naming these map(...)/filter(...)/bound(...) and
> Doug offered mapped(...)/filtered(...)/bounded(...) to match the suggested
> class names.
>

Neither bound nor bounded really work, they need a preposition to make
sense.

--tim
-------------- next part --------------
An HTML attachment was scrubbed...
URL: /pipermail/attachments/20080129/674cd637/attachment.html 


More information about the Concurrency-interest mailing list